* Notice

Important notice: Microsoft has been blocking mail from PlanetVampire.com, possibly for the past month. If you have a Hotmail, Outlook, or Live.com email address (or have been trying to message a member with such an email address) your messages might not have got through. You may also have been unable to receive password reset/activation emails. We are aware of this problem and are trying to resolve this issue with Microsoft. If you are having problems getting access to your account, please email Sam with the address networking [at] samspin [dot] net . Update: We have managed to get ourselves removed from Symantec's blocklist, which Microsoft appears to use. You may wish to try again if you have been having problems.

Recent Posts

Pages: [1] 2 3 ... 10
1
Bloodlines Modding / Re: Play after credits mod, how to?
« Last post by The Shadow Man on Today at 09:13:45 PM »
Well have you considered prosponing the credits instead? You could have it set you back in the Downtown hub and have the credits play later at a second ending.

Also what exactly do you want to happen after the game is finished? Which endings are you going to have allowing the player to continue the game? How much will the ending effect how things are after?
2
Bloodlines Modding / Play after credits mod, how to?
« Last post by AlienVampire on Today at 06:58:33 PM »
So basically for almost a week now already i've been trying to make a mod that allows you to continue playing the game after you finish it (so you can keep all your items, your character, realtionship with characters, unfinished quests e.t.c.), and i've tried to do it so many different way mostly with Hammer editor, and none of them worked so far, like for example adding a trigger_changelevel on sp_epilogue map that sends me to for example on sm_diner_1 map, and it looked like it worked out, until at when sm_diner_1 almost loaded up, game just simply crashes. So what i'm asking you guys, can you explain how can i do that? Maybe it would be better to do by editing some Python scripts, but i'm very bad at Python, so i would appreciate if somebody told me what lines of code should i change and/or add so after credits(or atleast after sp_endsequence_a map) i wouldn't be dropped to menu and instead would be dropped back to my Haven for example, or some other map, if you know how to do it through Hammer is great too, but i have a feeling that through Python it would be better!
3
If you want to use an older version of the patch, download one from patches scrolls, delete the unofficial_patch folder from your bloodlines directory and then install the one you downloaded.

In that case you need to start a new game though. A better idea would be to just restart the museum quest from outside the map in the hope that the random bug does not happen this time...
4
Indeed he deserved it and never had any sympathy from the PC I've mentioned to begin with. Understanding has nothing to do with sympathy.
Won't agree on the "stupid" part though. Tunnel-visioned is better term.
It's quite easy to get a bad case of tunnel vision in his shoes, no matter how clever you are. That's called chain reaction or self-fulfilling prophecy: your own life is spiralling out of control, you're becoming more and more desperate to gain some and missing valid opportunities to do so in the process.

Kind of fates warning for the protagonist.
5
ClanQuest still uses the old autowalk function that cannot be set in the keyboard options. You can change it in the config files. Since i have changed it for my game to the version currently used in the patch I can only give some guidelines how to find and change it.
The function is either located in /cqm/cfg/autoexec.cfg or.../user.cfg. There are three lines that look something like
alias go "+forward; bind ALT stop"
alias stop "-forward; bind ALT go"
bind ALT go
You can either bind to a key that fits your needs better, completely delete the lines or comment them out by putting // at the start of each line.

I agree with argikt that the Beckett incident is a random bug.
If you want to use an older version of the patch, download one from patches scrolls, delete the unofficial_patch folder from your bloodlines directory and then install the one you downloaded.
6
@argikt: I checked all the keys on my keyboards. I also found about the 'autorun' feature while looking for some solutions. It is one of the mods it seems, but I didnt install that.
edit: Okay I checked it again, indeed it was the alt key which makes my char keep running. I use unikey and set Alt + Z as language changing keys and always press it when I enter game. Ty very much.

My UP is actually 9.9, my bad, didnt remember correctly. Any suggestion? I read somewhere that I cant downgrade the UP.
7
I have never experiment this issue in museum, but similar entering in asylum for before "sister' fight", I always save before entering because, for me is a random bug.

I'm not sure but, if you want to avoid replay try installing UP 9.9 over your 9.8 , load your newest save and pray...

the issue in your CQM 3.1.2. I don't know... perhaps you pressed the "auto-run" button? I think is "Alt"
8
Dont know where I should ask this so I created this new topic, if there is anything wrong pls tell me and I will remove this.
So I finished the original game w/o any mod once, kind of like its style and want to replay it as another class. I downloaded and installed the newest unofficial patch, 9.8 I think and started a new malka, things went smoothly, until the end of the museum where I met beckett, the game just stays there. More clearly, after I opened the final door to the sarcophagus, my char walked in, beckett showed up behind the door and walked in, the two faced, then that was it. No cutscene, no dialogue, just 2 chars facing eachother and ofc I'm stuck. Tried to find this bug on internet, but it seems I'm the 1st to encounter it.

I then tried clan quest mod, 3.1.2 I think, including the installer patch. Installed, created char. Then in game my char kept running. I dont hit move forward, I also checked if my key got stuck, nothing. The char just run and I can barely do anything.

These are my 2 issues atm. I hope some1 knows what happened and how to fix it so I dont have to replay on the original game once again. Thanks in advance.
9
LaCroix is greedy and stupid, he deserves to die, its just Kindred natural selection. Any sympathy I could have for him is ruined by his obvious almost childish obsession with the Sarcoughous and his indirect attempt to murderer both you and Nines then blaming you for the death of Nines (though he wasen't dead all along). Ming is a bitch but she summed LaCroix up right.
10
Bloodlines Tech Support / Re: Bug reports, Issues and Solutions
« Last post by tarulu on January 17, 2018, 11:46:23 PM »
Hi,

I am trying to play Night at the Library, but I can't get into the coffee shop, and there is no note in the smoke shop.

Does anyone have any advice?
try using an older save file and try again maybe that helps
Pages: [1] 2 3 ... 10