collapse

* Notice

Important notice (08 January 2021): PlanetVampire was staked for the last three days due to a failing disk. We have risen again on new hardware! Sorry for the inconvenience!

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Your kindred seeks aid!  (Read 716 times)

Offline [archive] mackikd

  • Fledgling
  • *
  • Posts: 43
  • Reputation: +0/-0
Re: Your kindred seeks aid!
« on: June 20, 2008, 10:19:00 pm »
                I've managed to install this game onto my friend's computer, with around 6 gigs of harddrive space left, if that matters, and it seems that whenever i attempt to start the game up, the screen turns black, then partially minimises, causing the top left part of the screen to turn black, as if the game were running in windowed mode, and then finally I get the dreaded "Vampire.exe has encountered a problem and needs to close. We are sorry for the inconvenience" message. While this may not shed much light on my problem, I pray it is the beginning to your possible help. I am willing to give information regarding this machine, if I am told how to retrieve it.
 
 Regards, True                        

 

                                                  

Offline [archive] mackikd

  • Fledgling
  • *
  • Posts: 43
  • Reputation: +0/-0
Re: Your kindred seeks aid!
« Reply #1 on: June 21, 2008, 08:39:00 pm »
                The silence, it burns mine ears!                        

 

                                                  

Marked as best answer by on January 09, 2021, 02:53:13 am

Offline [archive] UnImAtRiX_001

  • Fledgling
  • *
  • Posts: 1
  • Reputation: +0/-0
Re: Your kindred seeks aid!
« Reply #2 on: June 24, 2008, 01:44:00 am »
  • Undo Best Answer
  •                 are you running intel integrated graphics? if so buy a video card                        

     

                                                      

    Offline [archive] mackikd

    • Fledgling
    • *
    • Posts: 43
    • Reputation: +0/-0
    Your kindred seeks aid!
    « Reply #3 on: June 24, 2008, 11:26:00 pm »
                    Alas, I am but a poor jewish boy with a horrible hair condition.
     I have managed to make the menu appear, as well as the character generation menu. But as the game loads up the first cinematic, defining "embrace", the game suddenly crashes. I have gotten to this point using 3d Analyzer, and have used the settings posted by one with a funky hattish avatar. Any help would be appreciated.                        

     

                                                      

     

    SimplePortal 2.3.7 © 2008-2021, SimplePortal