collapse

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Won't Start, Need Help.  (Read 1544 times)

Offline jamezilla

  • Fledgling
  • *
  • Posts: 4
  • Reputation: +0/-0
Won't Start, Need Help.
« on: August 09, 2014, 09:56:38 am »
Every time I try to load up the game, it seems to load, but then crashes and I get a message saying "Vampire.exe has stopped working". It's a retail version, with the 9.1 patch, ClanQuest Mod, XP augmentation mod, Heather lives mod and several skins. I've also attached my system specs. Can anyone help?
Update: I'm now running it(the safe mode version) as an administrator in Compatability Mode as Windows '98, with Desktop Composition and Display Scaling on High DPI Settings, turned off and User Account Controls turned off and I can get to the menu screen and change the settings, etc. but whenever I click New Game, it crashes.
« Last Edit: August 09, 2014, 10:59:55 am by jamezilla »

Offline Michael

  • Methuselah
  • ****
  • Posts: 445
  • Reputation: +46/-1
Re: Won't Start, Need Help.
« Reply #1 on: August 09, 2014, 11:52:13 am »
You're probably getting that crash because you have multiple mods installed.
From what you said, you've installed the latest Unofficial Patch (which is basically a mod) and the Clan Quest Mod, which would be fine with most games, but isn't the case with VtMB. The Clan Quest is based on an older version of the UP and can't be installed with any other version of the patch. You should uninstall, clean everything connected to the game and reinstall the game and the official 1.2 patch released by Troika. Then, you'll have to choose the mod you would like to install. You can safely replace the skins after installing CQM or UP, as they don't interfere with any of the "full" mods.
Why do you have that Heather mod installed? Both the UP and CQM allow her to live if you choose the right dialog options.
Also, considering you're using Windows Vista, try to increase the paging file.
« Last Edit: August 09, 2014, 12:28:10 pm by Michael »

Offline aldrisang

  • Ancillus
  • ***
  • Posts: 140
  • Reputation: +0/-0
Re: Won't Start, Need Help.
« Reply #2 on: August 09, 2014, 12:40:21 pm »
To expand on what Michael said, I don't think you need to install the official 1.2 patch at all if you're going to install the Unofficial Patch by Wesp5 or anything that includes it (which includes Clan Quest Mod and The Final Nights). Those fixes are already included in UP.
   
That's right, right? Anyone correct me if I'm wrong! I haven't installed 1.2 for ages, ever since someone told me this same thing...
« Last Edit: August 09, 2014, 01:12:13 pm by aldrisang »

Offline Wesp5

  • Administratrix
  • Antediluvian
  • *****
  • Posts: 7915
  • Reputation: +908/-31
  • Unofficial Patcher
Re: Won't Start, Need Help.
« Reply #3 on: August 09, 2014, 01:55:09 pm »
TThat's right, right?

Yes, the UP includes the official 1.2 patch and I'm pretty sure the major mods do too!

Offline Michael

  • Methuselah
  • ****
  • Posts: 445
  • Reputation: +46/-1
Re: Won't Start, Need Help.
« Reply #4 on: August 09, 2014, 02:05:26 pm »
Most mods are indeed based on the latest versions of the UP, which in turn include the official 1.2 patch, but I usually install it before anything else just to be sure.
« Last Edit: August 09, 2014, 02:46:37 pm by Michael »

Offline jamezilla

  • Fledgling
  • *
  • Posts: 4
  • Reputation: +0/-0
Re: Won't Start, Need Help.
« Reply #5 on: August 10, 2014, 12:17:42 am »
Thanks, I'll give the uninstall a try. What's a paging file?
« Last Edit: August 10, 2014, 01:01:51 am by jamezilla »

Offline jamezilla

  • Fledgling
  • *
  • Posts: 4
  • Reputation: +0/-0
Re: Won't Start, Need Help.
« Reply #6 on: August 10, 2014, 01:05:09 am »
So I uninstalled and reinstalled the game, then only installed the 1.2 patch. And the game still crashes with the same error message, but doesn't even get to menu screen anymore.
Update: I put the compatability mode stuff back on and I can get to the menu again, but not beyond. I also put the Paging File as high as my PC says it can go, nothing is working.
« Last Edit: August 10, 2014, 03:10:17 am by jamezilla »

Offline jamezilla

  • Fledgling
  • *
  • Posts: 4
  • Reputation: +0/-0
Re: Won't Start, Need Help.
« Reply #7 on: August 10, 2014, 06:59:46 am »
Managed to get it working!

 

SimplePortal 2.3.7 © 2008-2022, SimplePortal