collapse

Author Topic: Supposed Virtual Memory Problems  (Read 1414 times)

Marked as best answer by on August 04, 2019, 08:49:42 AM

Offline [archive] Itaihoshi

  • Fledgling
  • *
  • Posts: 1
Re: Supposed Virtual Memory Problems
« on: April 22, 2007, 08:32:00 PM »
  • Undo Best Answer
  •                 well.. when I first Installed VTM:BL it worked pretty ok lil lag here or there but when I got to the part where u go blow up that building it tried to load and shut itself off saying "Low Virtual Memory", I unstalled it and it had no problems with that, then some time later I tried to install it again and this time it lagged alot and I cant realy even play it now because it has that "Low Virtual Memory" error pop up all the time but I dont want to waste money on something that might not fix my problem. could it be something else besides memory?
     
     My Comp: Compaq Presario
     
     3000+ AMD Athlon XP Processor
     512MB PC2700 DDR SDRAM memory
     160GB 7200RPM Ultra DMA hard drive
     DVD+RW/CD-RW 8x DVD+R\RW drive with CD writer capabilities
     CD-ROM drive 48x max. speed
     
     *processor speed 2.10GHz, 512KB L2 Cache, 400MHz front-side bus..
     
     can anyone help?                        

     

    -----signature-----
               ~|~|~`Itai`~|~|~    
                                                      

    Offline [archive] MooCHa2

    • Antediluvian
    • *****
    • Posts: 3209
    Supposed Virtual Memory Problems
    « Reply #1 on: April 22, 2007, 08:55:00 PM »
                    Tried search but there was that many results it would be quicker typing it than linking.
     
     Goto control panel, system, advanced, performance then click on settings button then goto advanced. Now look for virtual memory, click change type min 1536(MB) - max 3072(MB)
     
     That should help you out.
     
     Regards...