collapse

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Transparent Objects Graphics Glitch  (Read 902 times)

Offline Camcolit

  • Fledgling
  • *
  • Posts: 2
  • Reputation: +0/-0
Transparent Objects Graphics Glitch
« on: January 15, 2019, 10:55:51 PM »
Hi All,

I'm playing Vtmb with the latest Clanquest mod (awesome) but am having an annoying graphics issue. If I remember correctly I had this same problem on my old computer. I searched online and found a couple of references to the same thing but no solutions.

It's particularly noticeable when using Obfuscate in third person view. Instead of being transparent my character is just an opaque block of color, the exact color matching something in the background scene. It also affects some windows like in the starting building - they are opaque and flicker slightly. 

The only thing I've found that fixes it is running Vtmb in direct x 7, but that makes a lot of the rest of the game ugly and creates other issues.

I'm wondering if anyone knows about this problem and has a quick fix? It doesn't have to be fundamental, just maybe some setting I could add to the config file for obfuscate specifically to get it to behave like it does in DX7.

Thanks a lot guys.

Offline Slay

  • Fledgling
  • *
  • Posts: 1
  • Reputation: +0/-0
Re: Transparent Objects Graphics Glitch
« Reply #1 on: December 13, 2019, 01:55:45 PM »
I spent few hours looking for the answer and just solved the issue (with a help of wesp5, thanks a lot man!) so hope it can he helpful in your case or anyone who experience the same issue

1. Open the Task Manager, find GPU 0 (internal) and GPU 1
2. Run the game for a minute, then check what GPU was in use. In my case it was internal Intel instead of NVidia
3. Open NVIDIA Control Panel, and change preferences for Vampire.exe to NVidia graphic card (must be similar in case of Radeon)

Done!

(Win 10, NVidia GPU, 10.0 Plus Patch)

Offline Camcolit

  • Fledgling
  • *
  • Posts: 2
  • Reputation: +0/-0
Re: Transparent Objects Graphics Glitch
« Reply #2 on: December 13, 2019, 02:27:38 PM »
Thanks a lot man, will give it a try :)

 

SimplePortal 2.3.7 © 2008-2020, SimplePortal