collapse

* Notice

Important notice (31 July): We have recently recovered from a nearly two day downtime due to an attack. No data was lost or stolen but the server has been reinstalled as a precaution. Please let us know if you encounter any issues. We apologise for the unacceptable inconvenience. Please read here for more information.

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Reconfiguring Vampires  (Read 534 times)

Offline [archive] Quantum_Kaos

  • Fledgling
  • *
  • Posts: 3
  • Reputation: +0/-0
Reconfiguring Vampires
« on: April 30, 2008, 11:19:00 pm »
                Is there a CFG or DLL file that is in the installation path of vampires where I can trick it into thinking I have a compatible graphics card?
 
 I have confirmed and Verified that the VCR Error that you get is due to an incompatible video card/chipset.
 
 My card can handle Vampires as it can handle HL2 and S.T.A.L.K.E.R quite well.
 
 Someone please help!                        

 

                                                  

 

SimplePortal 2.3.7 © 2008-2020, SimplePortal