collapse

* Notice

Important notice (31 July): We have recently recovered from a nearly two day downtime due to an attack. No data was lost or stolen but the server has been reinstalled as a precaution. Please let us know if you encounter any issues. We apologise for the unacceptable inconvenience. Please read here for more information.

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Problems with Clans Quest mod  (Read 3224 times)

Offline Akki-Chan

  • Fledgling
  • *
  • Posts: 3
  • Reputation: +1/-0
Problems with Clans Quest mod
« on: June 26, 2011, 11:25:39 pm »
I have a problem installing this mod...

I run on 64b Win7 and cannot get the mod to work... I made sure (twice) to install it into the steam path and double checked I installed it into the Vampire folder there.

Now when I start the game, I get a crash saying that there are only 15mb of memory, and closes the game. I went around this problem by using compatibility mode for Vista, though when the game starts... the startup screen all looks the same. (No Clan Quest banner or clan-symbols)

Now I tried updating the game with the newest 7.5 fanpatch. While it solved the problem with the 15mb memory, the guild quest patch still doesnt seem to have activated.

Edit] nevermind, the smudged textures get fixed by the 7.5 fanpatch.

So... help? Please? Im running a bit in circles right now and bassicly try to get it to work all day, slowly I really start to feel helpless. (And stupid, too.)
« Last Edit: June 27, 2011, 12:55:44 am by Akki-Chan »

Offline PGM1961

  • Apprentice Imagineer
  • Antediluvian
  • *****
  • Posts: 1527
  • Reputation: +968/-7
Re: Problems with Clans Quest mod
« Reply #1 on: June 27, 2011, 12:55:35 am »
I have Win7 64b so some of this sounds familiar.

When it says you only have 15Mb of memory, that is common for Windows 7.  It also means you only had the basic game installed at that point, because once I install any of the patches or mods, it no longer gives me that error message.  I don't know what went wrong with your install of CQM, but wrong path to the Vampire folder is most common.

When you updated the game with the Unofficial Patch 7.5, you noticed the 15Mb memory error went away.  That's good.  However, installing both the UP 7.5 patch and the Clan Quest mod is bad, because they modify some of the same files.  This is almost guaranteed to break parts of the game, and is also a very common error.  If you had both UP 7.5 amd CQM on there, you would probably have to uninstall all the way (use uninstall program from Bloodlines CD, and then deleting the folders it was in), before you reinstalled CQM.

However, since you didn't see the CQM banner or anything, you probably only have UP 7.5 installed... maybe.  As for the bad textures & stuff... there is a program in the 'Tools' folder named ResPatch.exe.  Have you tried running that?  It can fix some of the issues with using very high resolutions (like 1920x1080).  Not sure if it would work for you, but you might try it before uninstalling Bloodlines 7.5 and reinstalling CQM.  (BTW -- CQM has UP 7.3 in it already.  No need for UP 7.5)

I wish I could tell you the exact path Steam uses for Bloodlines install, but I have my own copy and put Bloodlines in a different folder anyway.  Maybe someone else here can give you that info.

Here's a tip for next time:  After you do a fresh install of Bloodlines, copy it to another folder, with a new name; and use that one to install any mods or patches.  That way, if something goes wrong you won't have to do another complete reinstall.  I have 4 copies of Bloodlines on my computer, not counting the basic version -- the Unofficial Patch, Camarilla Edition, Clan Quest mod (which also has Camarilla Edition), and the Final Nights mod (by one of the guys from the 'Team Camarilla' homepage).

Don't know if any of this helped, but hopefully you'll get it worked out.  And welcome to the forum!   :smile:
An honorable man will still do the right thing, even when he knows there is no chance that he will be caught and punished for doing wrong... and even if it costs him dearly.

Offline Akki-Chan

  • Fledgling
  • *
  • Posts: 3
  • Reputation: +1/-0
Re: Problems with Clans Quest mod
« Reply #2 on: June 27, 2011, 01:03:30 am »
Thanks for the welcome. thehe...


Now then, lets have a look. The game is downloading all fresh and should be done within 20 minutes. (Again.. time seven I think today..)

Now, as for the wrong download path. Let's just make sure, shall we.

Steam suggests this path: C:\Program Files\Steam\steamapps\common\vampire the masquerade - bloodlines\Vampire
And as far as I "know", this should be the correct path for the install.. if its not, I will feel very, very stupid..

Oddly enough, the final knights install yesterday went flawlessly.. though I de-installed everything shortly after finding out that I can only play male assimites. UGH! Well, back to being a tremere cutie. (What else do we need then blood magic, anyway..)

Edit] Alright, after downloading it again, I tried to install the mod. And again, nothing. Not even the smudged textures are gone. So it looks like the patch has not been updated anything. This is starting to get very confusing, as I was following this instruction by the letter.

Edit2] The readme file keeps talking about an "Install64" thing to use when encountering problems thats suppposed to be stored under extras.. well, call me dense if you want, but there is no such a file... After running a search through the computer it only links to th readme as its mentioned there. Grrr...
« Last Edit: June 27, 2011, 02:03:21 am by Akki-Chan »

Offline Wesp5

  • Administratrix
  • Antediluvian
  • *****
  • Posts: 6703
  • Reputation: +887/-28
  • Unofficial Patcher
Re: Problems with Clans Quest mod
« Reply #3 on: June 27, 2011, 09:04:12 am »
The readme file keeps talking about an "Install64" thing to use when encountering problems thats suppposed to be stored under extras.

This file is only needed if Bloodlines itself can't be installed. As for your other issue, one last trick would be to install the Clan Quest Mod into an empty folder and then copy this into the correct Steam Bloodlines directory.

Offline Malkav

  • Antediluvian
  • *****
  • Posts: 1782
  • Reputation: +392/-13
Re: Problems with Clans Quest mod
« Reply #4 on: June 27, 2011, 09:30:47 am »
If the unofficial patch and TFN installed right, you probably made the most common installation error with CQM:
While the UP and most of the other mods are installed directly into your bloodlines base directory

whateveritis\Vampire the Masquerade- bloodlines\

CQM has to be installed into the \vampire subdirectory
Co Author of Camarilla Edition Mod

Offline Akki-Chan

  • Fledgling
  • *
  • Posts: 3
  • Reputation: +1/-0
Re: Problems with Clans Quest mod
« Reply #5 on: June 27, 2011, 10:14:31 am »
Well I guess thats... kind of... a success.

After doing the manual thing Wesp suggested, the startup screen comes with a different BGM. And the banner that should have the Clan Quest sign on it, now is a... huge mesh of tiny, purple squares.
Along with several textures. Like the tremer male or the female tremeres hair, that is made out of black and purple squares. And the smudged textures are persistant, too.

*cries*

Offline ColonelAlias

  • Methuselah
  • ****
  • Posts: 327
  • Reputation: +368/-1
Re: Problems with Clans Quest mod
« Reply #6 on: June 27, 2011, 12:28:26 pm »
This has to do with file permissions, specifically, the lack of them in vista or whatever.

I'm in linux, but i know that vista doesn't like you to modify the programs folder without enabling something.

So, just try to install to another directory (the game and the mod). Like c:\Games or something.

 

SimplePortal 2.3.7 © 2008-2020, SimplePortal