collapse

* Notice

Important notice (31 July): We have recently recovered from a nearly two day downtime due to an attack. No data was lost or stolen but the server has been reinstalled as a precaution. Please let us know if you encounter any issues. We apologise for the unacceptable inconvenience. Please read here for more information.

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Game doesn't start - does not seem to like my soundcards!  (Read 543 times)

Offline [archive] Humorguy

  • Fledgling
  • *
  • Posts: 9
  • Reputation: +0/-0
Game doesn't start - does not seem to like my soundcards!
« on: March 16, 2008, 09:29:00 am »
                Decided to play Vampire Bloodlines again on my new AMD 5600+ dual core 2gb ram 8600GT PC and could not get it to go past the intro screens! I reinstalled DirectX, installed the 1.2 patch, installed the 1.2-4.9 patch and always the same. Back to desktop after the intro movies (which play fine!)
 
 I unistalled and reinstalled the game to different folders and different drives and still no joy. I tried the 3D Analyzer, but again no joy. I tried the 'safe' load, no joy!
 
 What I tried next was switching off my RealTek onboard sound (which works with everything else - even DOS games!) and installed my Soundblaster Live soundcard.  Still no joy! I then uninstalled the soundblaster drivers and, forgetting to switch on my RealTek I ran the game. It worked! No sound of course! I then switched my RealTek on and game wouldn't start again.
 
 So what I have found, is if I have no soundcard active, the game will play, but with no sound. As soon as I have an active soundcard, Soundblaster or RealTek, the game won't even start!
 
 Any one have any answers to this quandary? I am at my wits end!
 
                       

 

-----signature-----
           3 years of PC gaming left, get 'em while they're there!    
                                                  

 

SimplePortal 2.3.7 © 2008-2020, SimplePortal