collapse

Author Topic: Controls locking up  (Read 1279 times)

Marked as best answer by on September 17, 2019, 11:40:37 AM

Offline [archive] DeMocha

  • Fledgling
  • *
  • Posts: 2
Re: Controls locking up
« on: April 26, 2007, 08:08:00 AM »
  • Undo Best Answer
  •                 Recently i reinstalled VTMB, to just give it another play through. Anyway i installed the game, patched to 1.2 then added the unofficial patch 3.5. For some reason my controls now seem to lock up randomly, i still love the game but it is really taking away the fun. If someone knows how to remove this problem i'd be grateful.
     
     Im running windows xp if it matters.                        

     

                                                      

    Offline [archive] MooCHa2

    • Antediluvian
    • *****
    • Posts: 3209
    Re: Controls locking up
    « Reply #1 on: April 26, 2007, 10:48:00 AM »
                    In Reply To #1
     
     Right click on your desktop shortcut for bloodlines.
     
     Go to properties then to compatability. Now tick the compatabilty mode checkbox then set it to win98/me.
     
     Regards...                        

     

                                                      

    Offline [archive] Adrian40906860

    • Antediluvian
    • *****
    • Posts: 761
    Re: Controls locking up
    « Reply #2 on: April 26, 2007, 04:12:00 PM »
                    In Reply To #1
     In Reply To #2
     
     Say, are you guys related?
                           

     

                                                      

    Offline [archive] MooCHa2

    • Antediluvian
    • *****
    • Posts: 3209
    Re: Controls locking up
    « Reply #3 on: April 26, 2007, 05:46:00 PM »
                    In Reply To #3
     
     No, Not at all.
     
     Regards...
     
                           

     

                                                      

    Offline [archive] DeMocha

    • Fledgling
    • *
    • Posts: 2
    Controls locking up
    « Reply #4 on: April 26, 2007, 09:47:00 PM »
                    In Reply To #2
     Thanks for the help.