collapse

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Laggingskipping at beginning and during dialog with most characters Help  (Read 520 times)

Offline [archive] red_crimson_enity

  • Fledgling
  • *
  • Posts: 1
  • Reputation: +0/-0
                I first noticed it directly after the introduction movie. The very moment that Jack spoke his first line hung for a moment before things continued fine. After completion of the tutorial I then witnessed it again when trying to rob the man outside the haven in nearly all of his dialog at certain points. I've tried all of these steps.
 
 
 
 "1.Enable the console. To do this, right-click on the game shortcut and choose
   properties.Then add the " -console" command (without the quotes) where it
   says "target" , so it will look something like this:
   "c:\...\Vampire - Bloodlines\vampire.exe" -console
   You can then push the "~" key while in the menu to bring down the console
   and add your commands there if you like, though I would recommend you to edit
   the config files as I say below and not add manually the commands each time.
   The in-game console should be used mostly for testing.
 
 
 
 2.The game needs a page file of at least 1.5GB. If you have 1GB of RAM or
   higher your page file will probably be just right, If you have lower than
   1GB of RAM you should change it to at least 1.5GB.To change the page file go
   to : properties-> advanced-> performance-> settings-> advanced-> virtual
   memory-> change.
 
 
 
 
 3.To make the game manage the memory better you need to add the command:
   [ -heapsize xxxxxx]  to your game shortcut.
   Where xxxxx stands for half of your current ram in kb. So if you currently
   have 1GB of ram you should put : 512000
   Open the properties of the shortcut and add the command so that it looks like
   this: "C:\...\Vampire - Bloodlines\vampire.exe" -console -heapsize 500000
 
 
 
 
 4.GO to : [installation folder]...\Vampire\cfg\  and you'll find the config.cfg
   file. Open it using notepad and change the following commands to:
 
 
   particles_enable_precipitation "0"   [to disable the rain]
   dsp_dist_max "440"         [to lower distance of object render]
   muzzleflash_light "0"         [disables a smooth lighting effect]
   cl_showfps 1            [shows fps]
 
 
 
 
 5.Your next step is to create an autoexec file in the same folder as the
   config.cfg to add some more useful commands.All you have to do is open
   notepad , type the commands and save it as autoexec.cfg (beware not
   autoexec.cfg.txt !). The game will automatically find the autoexec.cfg file
   and run it.So the commands are the following:
 
   autosave_on "0"      [disables autosave and speeds up loading time]
   cl_smooth "0"         [disables a smoothing texture effect]
   mat_drawwater "0"      [disables water animation]
   r_3dsky "0"         [gets rid of sky animation and upper buildings]
   cl_obfuscate_daylight "0"   [Obfuscate discipline runs much better]"
 
 
 
 
 
 I'm running an AMD athlon 1.34ghz, 1.25 GB of ram with a 5200 FX card, and have also tried a 6200 Nvidia that I own as well... I've tried the lates 6.3, the 1.2 patch, and have even installed vanilla without any patching at all.. I'm really clueless here sense everything seemed to be running fine when I finished the game last year, I don't remember having any lag or hanging issues at all.. Please help ?
                       

 

                                                  

 

SimplePortal 2.3.7 © 2008-2020, SimplePortal