collapse

Author Topic: Bug reports, Issues and Solutions  (Read 147486 times)

Offline [archive] BlackThunderX4

  • Fledgling
  • *
  • Posts: 1
Re: Bug reports, Issues and Solutions
« Reply #30 on: January 04, 2005, 12:24:00 AM »
                Okay, I haven't read ALL the posts regarding issues with this great but bug ridden game so if I repeat something someone else said, I am sorry.
 
 Ok here goes...
 
 I have had NUMEROUS issues with the game. Namely the crash to desktop & dialogue freezes.
 
 I found what seems to be a fix for the crashes and a workaround for the dialogue freeze issues.
 
 The crash that mentions the mssmp3 file can be fixed simply by recopying the sound files from the game cd/dvd to the proper folders in the vampire folder. I also replaced a few of the dll files named in crash reports as well. I found newer dll files online or some newer games also have them installed as well. I got mine from Battle for Middle Earth. I also copied the mp3 codec files directly to the main vampire folder. Worked in Freelancer as well. If you have a creative audigy card, you can update the driver with the audigy 2 files manually. This got rid of my sound glitches, crackling, ect...
 
 Now the dialogue freeze where the game still works but you cant exit dialogue or you have no options.
 
 Start the game using the console, right before the conversation that causes the freeze, open the console, type " noclip " and float BEHIND the character you need to speak with. The convo skips and you move on to the next quest. Your log updates so if its important, it will be mentioned there. ALSO , This happened to me in the final battle with Ming Xao. I had to restart the game, delete the last save and when I got back to Xao, it worked fine.
 
 Patch Info : Install the unofficial one first THEN the official one. Also helped cut down my issues with the game.
 
 I am running :
 
 AMD 2800XP
 ATI AIW 9600XT
 D.N.A. Drivers 3.5 (Latest Release)
 Audigy MP3 Sound Card
 (Updated with latest Audigy2 Driver Manually)
 DirectX 9.0c
 1 gb ddr 3200 ram
 2 gb page file on a seperate hardrive (Solid File)
 (speeds access to main windows drive)
 Windows XP Pro SP2 Fully updated
 ATI settings tweaked for performance but NOT overclocked.
 
 All other games work fine. This one as of now is 90% bug free with my workarounds. I also have the game converted to a single dvd for easy install and run it with the no-cd .exe to speed up game play slightly.
 
 I hope to god that something here helps someone enjoy this awsome but buggy game.
 
 Thanks for reading .
                         

 

                                                  

Offline [archive] Tinindil

  • Fledgling
  • *
  • Posts: 1
Re: Bug reports, Issues and Solutions
« Reply #31 on: January 10, 2005, 11:27:00 AM »
                hi all,
 like above i havent read them all, but i was at the Gionovi meeting, and i went bassically into so crypts to fight zombies and get the sycofoguess (spelling) back, but after i defeat the 2 other vampire brothers, the one with claws, and the other with blades, it crashes to desktop every time,
 with the message
 (partygoer, followers cant be in squads, function not initolised)
 or somin allong those lines, what can i do to fix this, please help                        

 

                                                  

Offline [archive] phreaksh0w

  • Fledgling
  • *
  • Posts: 1
Re: Bug reports, Issues and Solutions
« Reply #32 on: January 13, 2005, 05:07:00 AM »
                Hello kiddies!
 
 Umm im new to this forum just thought i should help out a bit.
 
 <link>url="http://www.3dfxzone.it/dir/tools/emutnl.htm">http://www.3dfxzone.it/dir/tools/emutnl.htm</link>
 
 BAM!  i dunno if anyone linked to that program yet.  But theres an option which removes stuttering.  I haven't tested it yet.  
 
 I can't start a new topic either so im just adding on to this one.  
 
 a question i have is.  Does Bloodlines use the same cVars as half life 2?  In that case i will create a full downloadable .cfg  I myself am sick and tired of waited for troika to get off thier lazy asses and fix my favorite game.
 
 nVidia has a program out to help run Half life 2
 
 and the same goes for ATi
 http://www.ati.com/support/driver.html http://www.ati.com/support/driver.html http://downloads.guru3d.com/download.php?det=931
 
 Anyone has any feedback that would be grand!  Lates
 
 -phreaksh0w                        

 

-----signature-----
           indefinitely (in·defi·nite·ly) [adj]: when your balls slap her ass.    
                                                  

Offline [archive] cc.14261953

  • Fledgling
  • *
  • Posts: 2
Re: Bug reports, Issues and Solutions
« Reply #33 on: January 14, 2005, 09:42:00 PM »
                .... (deleted text)                        

 

                                                  

Offline [archive] machiavelli87

  • Fledgling
  • *
  • Posts: 1
Re: Bug reports, Issues and Solutions
« Reply #34 on: January 19, 2005, 10:03:00 AM »
                Hey Everyone.  I don't know what is going on (i'm a touch computer retarded) but when i click on my vampire.exe and go to properties I don't have a shortcut tab.  I have 4 tabs, General, compatibility, security, summary.  And there's no "target line or anything like that". there is one line where i can change what's in it, but as soon as i add -console it ceases to become an executable program and instead a file that doesn't know what to open itself with.                        

 

                                                  

Offline [archive] nodd77

  • Fledgling
  • *
  • Posts: 1
Re: Bug reports, Issues and Solutions
« Reply #35 on: January 22, 2005, 03:26:00 AM »
                In Reply To #15
 how did u solve the console problem because i cant get it up and i tryed the comand line thing it doesnt work                        

 

                                                  

Offline [archive] n3gs

  • Fledgling
  • *
  • Posts: 1
Re: Bug reports, Issues and Solutions
« Reply #36 on: January 24, 2005, 05:32:00 AM »
                In Reply To #35
 
 That's because it's the actual executable file.
 
 You need a shortcut to it first.  Right click on Vampire.exe and select Send To &gt; Desktop(Create Shrotcut).
 
 From there, right click on your new shortcut, and the Shortcut tab should be selected already, and the Target box is right there.
 
 Just add -console after the quotation marks, like this:
 "C:\Program Files\Activision\Vampire - Bloodlines\vampire.exe" -console                        

 

                                                  

Offline [archive] Rubber_Chick34446864

  • Fledgling
  • *
  • Posts: 1
Re: Bug reports, Issues and Solutions
« Reply #37 on: February 02, 2005, 03:24:00 PM »
                In Reply To #26
 
 I've got the same problem... whenever I try to install the official patch, I get this message:
 
 Setup could not determine the current version of your VTM:Bloodlines installation. Please verify that the game has been properly installed.
 
 Does anyone know how to fix this?!  Thanks in advance!                        

 

                                                  

Offline [archive] Historian

  • Fledgling
  • *
  • Posts: 1
Re: Bug reports, Issues and Solutions
« Reply #38 on: February 12, 2005, 08:09:00 PM »
                Guys help. I've tried all the tweaks in this thread (and forum) and nothing works. I'm still having 8-10 fps in town and max 30 fps in buildings (sometimes lower).
 
 My system is:
 1800 Athlon xp
 Geforce 6600 with 67.03 drivers
 512 RAM @ 266 Mhz
 ~1500 swap file
 
 I'm playing the game with all the resolution turned down and max performance on the nvidia controls.
 I also hear stuttering frequently and especially when it's loading a stage.
 
 Can anyone please help?                        

 

-----signature-----
           Konstantinos "The Historian" Thoukydides
 "You're History, Ka-CHINK..."    
                                                  

Offline [archive] BeardedClem

  • Fledgling
  • *
  • Posts: 1
Re: Bug reports, Issues and Solutions
« Reply #39 on: February 21, 2005, 02:28:00 AM »
                Hey folks, just found this site to find a bug fix and ended up fixing it myself so I thought I'd share.
 
 I usually bind my middle mouse button for the 'use' function and was having trouble seeing bus stop maps and reading newspaper articles.  They would just flash and disappear so I couldn't read them.  But on a whim I bound a regular keyboard key as a secondary 'use' key and then it seemed to work fine.
 
 I have to 1.2 patch too.  Hope this helps someone if they also see that problem
                       

 

                                                  

Offline [archive] shakeelw

  • Fledgling
  • *
  • Posts: 1
Re: Bug reports, Issues and Solutions
« Reply #40 on: February 24, 2005, 05:42:00 AM »
                Hi all.
 I just bought my copy of VTM Bloodlines. The installation went  fine. Then I was able to run the game and access the charcter creation screen and accepted the character settings. After that I get a screen showing the meaning of embrace and loading something. When it's done loading, I can see the initial sequences. After the prince tells me to go and bids me a good evening,I get a screen showing the maning of Kindered and then the game crashes to the desktop.
 Anyone know how I can fix this?
 
 happy
 
 [added Feb 27 2005 10:30PM]
 
 In Reply To #41
 Hi.
 Just thought I'd post a reply to this problem as I managed to fix it myself. Well, the problem was with the pagefile size. It was set 768 to 1536. I created a new pagefile on a larger disk partition with a size range of 1700 to 1700 and that's it! The game now runs. Now I think I'll soon be able to encounter some of those other cool bugs mentioned here. lol.
 
 Shakeel
 grin                        

 

                                                  

Offline [archive] daikyu

  • Fledgling
  • *
  • Posts: 1
Re: Bug reports, Issues and Solutions
« Reply #41 on: March 16, 2005, 02:38:00 PM »
                In Reply To #22
 
erisian posted:

 
 1) You can create an autoexec.cfg in the cfg folder  and it'll execute all commands in that.
 
 Mine reads like:
 r_3dsky "0"
 autosave_on "0"
 cl_smooth "0"
 bindtoggle "F6" cl_showfps 2
 cl_ragdoll_collide "1"
 
 And in config.cfg (same folder) I changed:
 dsp_dist_max "1440.0" into dsp_dist_max "440.0"
 following a suggestion here. It makes details pop up only when you come close to things, but should aid with performance some.
 
 :-(

 
 I am confused about the autoexec.cfg.  Do you just place the file in the config folder withe the commands in it and the game will automatically parse the file on startup.
 
 Do you have to run a special command in game to run the autoexec.cfg file?
 
 I tried just placing the file in the config folder and it did not see to work.  please advise.
 
 [added Mar 16 2005  9:40AM]
 
 
 I am confused about the autoexec.cfg.  Do you just place the file in the config folder withe the commands in it and the game will automatically parse the file on startup.
 
 Do you have to run a special command in game to run the autoexec.cfg file?
 
 I tried just placing the file in the config folder and it did not see to work.  please advise.                        

 

                                                  

Offline [archive] Teufelhund35178688

  • Fledgling
  • *
  • Posts: 1
Re: Bug reports, Issues and Solutions
« Reply #42 on: March 16, 2005, 08:58:00 PM »
                Do you have a remedy for this problem? I have never seen anything like this. Here goes: When I start the game, I can hear all the sounds of the startup. But the screen is black and there is a floating white box with a green border and another box in it that says: "Hz ?" I have tried tweaking my resolution on my monitor. I have the most updated drivers installed on my video card and I have direct X 9.0c I can't figure this one out. I have a new system that can run Doom 3 with no problems. I should be able to run Vampire easily. Can you help? Thanks in advance.
 
                       

 

                                                  

Offline [archive] subdub35130759

  • Fledgling
  • *
  • Posts: 1
Re: Bug reports, Issues and Solutions
« Reply #43 on: March 17, 2005, 10:45:00 AM »
                I have just brought the sarcophagus back from the giovanni, and according to all walkthroughs i have searched should be able to get into a taxi or the sewers and go to the society of leopold after talking to beckett and lacroix. However, i have done all this but there is no part on the taxi map i can go to apart from santa monica, downtown, hollywood and chinatown! I have tried the sewers but don't know where to go or can't find where to go! I have the latest patch.                        

 

                                                  

Offline [archive] Agatana

  • Fledgling
  • *
  • Posts: 4
Re: Bug reports, Issues and Solutions
« Reply #44 on: March 31, 2005, 07:02:00 PM »
                Help please! I can't open my config.cfg folder. Get a message; file is in an unknown format or is damaged. Any suggestions?                        

 

-----signature-----
           Trickster can always be counted upon to make life interesting