collapse

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Bug reports, Issues and Solutions  (Read 170171 times)

Offline [archive] FishAndCushion

  • Fledgling
  • *
  • Posts: 2
  • Reputation: +0/-0
Re: Bug reports, Issues and Solutions
« Reply #285 on: March 08, 2010, 07:29:00 pm »
                I just discovered this game, and it seems pretty promising, but I am stuck in the tutorial trying to open the safe. I did manage to unlock the safe using the computer, but opening the safe simply does not show up as an option no matter where the character stands. All I see is the note on the wall.
 
 I have installed patch 6.8.
                       

 

                                                  

Offline [archive] Wesp5

  • Antediluvian
  • *****
  • Posts: 2767
  • Reputation: +0/-0
Re: Bug reports, Issues and Solutions
« Reply #286 on: March 09, 2010, 05:36:00 am »
               
FishAndCushion posted:
I did manage to unlock the safe using the computer, but opening the safe simply does not show up as an option no matter where the character stands.
 

 
 Try restarting a game because this might be connected to the similar random no-hands bug.                        

 

                                                  

Offline [archive] FishAndCushion

  • Fledgling
  • *
  • Posts: 2
  • Reputation: +0/-0
Re: Bug reports, Issues and Solutions
« Reply #287 on: March 09, 2010, 06:57:00 pm »
                I started a new game, but still no safe. I get the info box about what to do with containers, but that's all.
 
 The character is a female Toreador
                       

 

                                                  

Offline [archive] maninblack87

  • Fledgling
  • *
  • Posts: 1
  • Reputation: +0/-0
Re: Bug reports, Issues and Solutions
« Reply #288 on: March 11, 2010, 10:43:00 pm »
                This may had already been answered but I seemed to not be able to find it on here. So I will ask.
 
 When I start my game everything seems fine, but then once the game begins when I press Esc the menu is only one one half of the screen but unable to be selected. This among other things means I cannot save my game. So if anyone can help it would be greatly appreciated.
 
 I'm currently running the game on vista, with a copy purchased from D2D and I have the 6.8 patch.                        

 

                                                  

Offline [archive] scromscrom

  • Fledgling
  • *
  • Posts: 11
  • Reputation: +0/-0
Re: Bug reports, Issues and Solutions
« Reply #289 on: April 05, 2010, 08:19:00 am »
                Opening the safe is done from the computer, not from in front of the safe - are you able to get onto the computer?
 Doh - my bad, just re-read the post I'll shut up now happy                        

 

                                                  

Offline [archive] Malkav_666814

  • Neonate
  • **
  • Posts: 72
  • Reputation: +0/-0
Re: Bug reports, Issues and Solutions
« Reply #290 on: April 05, 2010, 07:36:00 pm »
               
maninblack87 posted:
This may had already been answered but I seemed to not be able to find it on here. So I will ask.
 
 When I start my game everything seems fine, but then once the game begins when I press Esc the menu is only one one half of the screen but unable to be selected. This among other things means I cannot save my game. So if anyone can help it would be greatly appreciated.
 
 I'm currently running the game on vista, with a copy purchased from D2D and I have the 6.8 patch.

 
 Hi,
 just saw this posting, and that none has answered your question yet. Did you use the res patch? Instructions are in thr readme file of Wesps patch.
 If that doesn't help, use quick save (standard F9, quick load F12) or the first letter of the menu function will do.                        

 

                                                  

Offline [archive] simison1

  • Fledgling
  • *
  • Posts: 2
  • Reputation: +0/-0
Re: Bug reports, Issues and Solutions
« Reply #291 on: April 05, 2010, 11:44:00 pm »
                After searching through 20 pages of Tech support and searching this particular thread three different times with the find feature using three different words, I give up trying to see if anyone has already listed this problem.
 
 It's simple. After completing the Museum Quest, I can no longer press the elevator button for the Skyeline apartments. I have restarted both the game and the computer twice. And while I could play out the game as is, I'd rather not. Any suggestions, please?                        

 

                                                  

Offline [archive] Malkav_666814

  • Neonate
  • **
  • Posts: 72
  • Reputation: +0/-0
Re: Bug reports, Issues and Solutions
« Reply #292 on: April 06, 2010, 12:27:00 am »
                It's a random bug, nothing anyone can do about it. Solution is the "Nossie Highway". Go into the cellar, in the room with the security computer and climb through the air ducts to one of the apartments you have visited already. Press the elevator button from there and normally the problem is solved.                        

 

                                                  

Offline [archive] simison1

  • Fledgling
  • *
  • Posts: 2
  • Reputation: +0/-0
Re: Bug reports, Issues and Solutions
« Reply #293 on: April 06, 2010, 01:12:00 am »
                Thank you, thank you, thank you! It worked perfectly! I'd hug you, but bad things happen when I hug people. Later.                        

 

                                                  

Offline [archive] extraterrestrial1

  • Fledgling
  • *
  • Posts: 2
  • Reputation: +0/-0
Re: Bug reports, Issues and Solutions
« Reply #294 on: April 20, 2010, 03:38:00 pm »
                Hi,
 
 Since i finished the Warehouse Quest and met Beckett the first time and finally came back to the oil container with Betram Tung, the bars that show the remaing time of a discipline are invisible.
 
 At any moment before this level and also in new games the timer exists, but everytime I load a save and blow up the warehouse and normal Santa Monica is loaded, they vanish.
 
 Has anyone an idea?                        

 

                                                  

Offline [archive] Wesp5

  • Antediluvian
  • *****
  • Posts: 2767
  • Reputation: +0/-0
Re: Bug reports, Issues and Solutions
« Reply #295 on: April 21, 2010, 05:15:00 am »
               
extraterrestrial1 posted:

 At any moment before this level and also in new games the timer exists, but everytime I load a save and blow up the warehouse and normal Santa Monica is loaded, they vanish.
 

 
 That is a known random bug which should resolve itself later when you encounter a cutscene.                        

 

                                                  

Offline [archive] extraterrestrial1

  • Fledgling
  • *
  • Posts: 2
  • Reputation: +0/-0
Re: Bug reports, Issues and Solutions
« Reply #296 on: April 21, 2010, 01:15:00 pm »
                Ok, thanks for your reply happy                        

 

                                                  

Offline [archive] ChildeofMalkav

  • Neonate
  • **
  • Posts: 51
  • Reputation: +0/-0
Re: Bug reports, Issues and Solutions
« Reply #297 on: April 29, 2010, 09:33:00 pm »
                I do have a bit of a problem. I have the unofficial path 6.9 in, also the clan quest mod 1.2.
 
 *Spoilers*
 
 During the whole Malkavian experience with Therese and Jeanette, no Persuasion dialogue appears during their speech, and my persuasion is up to 5. I know it at leasts requires 3 or 4. But again, nothing is showing up.                        

 

                                                  

Offline [archive] Wesp5

  • Antediluvian
  • *****
  • Posts: 2767
  • Reputation: +0/-0
Re: Bug reports, Issues and Solutions
« Reply #298 on: April 30, 2010, 05:10:00 am »
               
ChildeofMalkav posted:

 During the whole Malkavian experience with Therese and Jeanette, no Persuasion dialogue appears during their speech, and my persuasion is up to 5. I know it at leasts requires 3 or 4. But again, nothing is showing up.

 
 This is because in the patched game you need to be friendly to each of them in all dialogues before to succeed. This was disabled in the original game by a bug...                        

 

                                                  

Offline [archive] int9

  • Fledgling
  • *
  • Posts: 17
  • Reputation: +0/-0
Re: Bug reports, Issues and Solutions
« Reply #299 on: May 02, 2010, 03:58:00 pm »
                I just noticed something weird. I displayed the VTMB hardware info by entering mat_info into the console, and it reported vertex shader 1.0 (DX8) usage, while it detected VS2.0 support. I dumped the uploaded shader programs and saw some VS2.0 code... but those programs could have been loaded by the driver.
 
 VTMB doesn't exclusively use VS1.0, does it? Does anyone here have 1.1 or 2.0 reported?                        

 

                                                  

 

SimplePortal 2.3.7 © 2008-2020, SimplePortal