collapse

* Notice

Important notice (31 July): We have recently recovered from a nearly two day downtime due to an attack. No data was lost or stolen but the server has been reinstalled as a precaution. Please let us know if you encounter any issues. We apologise for the unacceptable inconvenience. Please read here for more information.

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: "Unable to load Enginedll"  (Read 799 times)

Offline [archive] Lt[1st].Dunbar

  • Fledgling
  • *
  • Posts: 1
  • Reputation: +0/-0
Re: "Unable to load Enginedll"
« on: November 25, 2007, 01:07:00 pm »
  • Best Answer
  •                 Heya, I bought Vampire: Bloodlines a while ago, and lent it to a friend(and he moved away with it ><) so I had to download it via Torrent.
     
     Now I've installed it, and mounted a mini-image in Daemon tools with all the Emulation options switched ON - It is also patched up to V1.2. But the trick is, is that when I load it, I get a Runtime Error message that goes like this:
     
     "Runtime Error!
     
     Program: C...
     
     R6034
     An application has made an attempt to load the C runtime library incorrectly.
     Please contact the application's support team for more information./'
     
     Followed by:
     
     "VCR Error
     Unable to load engine.dll"
     
     I have switched off most of my virtual drives (except for the Daemon Tools one that is running the mirror image)
     I do not have Python or anything similar, and I have tried changing my Res and sound, still no luck  - I also tried a reinstall with nothing else running, same problem.
     
     Any help would be very muchly appreciated!
     Thank ye all! ^^
     
     
     PC stats:
     NVidea 7900GTX with Latest tweaked drivers.
     Intel Pentium 2.8Ghz Dual Core.
     2048Mb of RAM
     Windows XP Pro
     DX9.0c                        

     

                                                      

    Offline [archive] baramos123

    • Fledgling
    • *
    • Posts: 1
    • Reputation: +0/-0
    "Unable to load Enginedll"
    « Reply #1 on: April 24, 2008, 04:41:00 pm »
                    I know this post is old as hell but I have the same exact problem as the guy above and can't find a way to fix it, on a side note I do not have daemon tools installed and I'm trying to play using retail discs.                        

     

                                                      

     

    SimplePortal 2.3.7 © 2008-2020, SimplePortal