collapse

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Need pack005cab please!  (Read 566 times)

Marked as best answer by on September 10, 2020, 04:56:25 am

Offline [archive] cmseabee7

  • Fledgling
  • *
  • Posts: 1
  • Reputation: +0/-0
Re: Need pack005cab please!
« on: August 13, 2008, 05:55:00 pm »
  • Undo Best Answer
  •                 Ive had Bloodlines for a few years and have played through and finnished the game. When I found out about the unofficial patches I wanted to reinstall and play but I have a small scrach on the 3rd disk and the only file keeping me from installing it is the pack005.cab. If anyone could help me out by posting or emailing me the file, it would be great. Thanks.                        

     

                                                      

    Offline [archive] fullcelerity

    • Neonate
    • **
    • Posts: 63
    • Reputation: +0/-0
    Need pack005cab please!
    « Reply #1 on: December 13, 2008, 11:57:00 am »
                    what version of the game do you have? i have a uk version and could send you the file if you could send me one? I also have a problem installing because my disc 1 has a little scratch on it.
     post back if interested.                        

     

                                                      

     

    SimplePortal 2.3.7 © 2008-2020, SimplePortal