PlanetVampire.com Forum

Vampire the Masquerade: Bloodlines => Bloodlines Tech Support => Topic started by: [archive] NRJimmyDelicious on December 13, 2008, 02:45:00 pm

Title: Re: "Stolen!" Crash
Post by: [archive] NRJimmyDelicious on December 13, 2008, 02:45:00 pm
                I've found only one post about this and it didn't really help so I was wondering if anyone else knew what the problem was.
 
 My game is crashing after I return from the Museum and tell Lacroix that the sarcophagus is stolen.  He says "STOLEN?!?" and the game crashes.  Every time, even in safe mode.  It crashed in 1.0, I patched to 1.2 and it still crashed, I'm now patched to the new unofficial 5.8 and it's still crashing at the exact same spot.
 
 The crash log reads:
 
 vampire caused an Access Violation (0xc0000005)
 in module vampire.dll at 001b:04d0628a.
 
 do I need a new vampire.dll?
 Can anyone help?
 
 UPDATE:
 I tried one last thing and it worked:
 I had been running the game in Windows 98 compatibility mode to stop that strange mouse/keyboard movement lockup problem, when I turned off compatibility mode and tried again I got through the problem dialogue sequence.  Hope this helps.                        

 

-----signature-----
           I like music AND video games.
 Crazy eh?    
                                                  
Title: "Stolen!" Crash
Post by: [archive] Skyra_to_Hollow on December 14, 2008, 12:23:00 am
                Thanks for giving us detailed info about this odd problem, as well as how to fix it.  It's pretty uncommon that people bother to share this kind of info, but it can potentially save another player a ton of headache trying to figure it out on their own.                        

 

-----signature-----
           Regards,
 Skyra to Hollow
 Site Director, www.PlanetVampire.com
   
                                                  
SimplePortal 2.3.7 © 2008-2020, SimplePortal