collapse

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Cannot turn off AUTOLEVEL up  (Read 2078 times)

Marked as best answer by on September 18, 2020, 08:06:54 am

Offline [archive] Killer[f_CC]

  • Fledgling
  • *
  • Posts: 2
  • Reputation: +0/-0
Re: Cannot turn off AUTOLEVEL up
« on: January 21, 2009, 04:33:00 pm »
  • Undo Best Answer
  •                 Hey guys, I installed the game with patch 1.2 and then the 4.8 patch. Everything works fine... exept for the "autolevel" up. I turned it OFF and on my sheet it also says "Autolevel turned off" but somehow the game does not care if it's turned off becouse it's still auto leveling up. Witch is very frustrating because I don't care for dumb skills. Can someone help me with this minor problem, it kinda takes the fun out of the game sad  Thanks in advance!                        

     

                                                      

    Offline [archive] pistoleman

    • Methuselah
    • ****
    • Posts: 447
    • Reputation: +0/-0
    Re: Cannot turn off AUTOLEVEL up
    « Reply #1 on: January 21, 2009, 05:01:00 pm »
                    try newer versions like 5.9 or the neWcomming 6.0 ! maybe it works ! OR !
     try this:
     http://forumplanet.gamespy.com/bloodlines_modding/b50392/19985936/p1/?7
     
     
     
    someone posted:
    Offkorn designed an "Unofficial Patch - Stripped" which is compatible with his PnP mods, and has all of Wesp's bugfixes. Here's the installation order to help you along (links included in the above link !):
     1. Default Game
     2. Official 1.2 Patch (D2D and Steam versions of the game come with this already installed)
     3. Unofficial Patch: Stripped v2.0
     4. Unofficial Patch: Stripped Patch to v2.01
     5. Bloodlines Pen & Paper Mod v2.275
     6. Bloodlines Pen & Paper Mod Patch to v3.01
     7. P&P Combat Addon v2.01 (optional)
     After doing all that, you never have to worry about installing another of Wesp's "patches" ever again, because you won't need them anymore.

     
     
                           

     

    -----signature-----
               How much suffering, mortal, does it take before you lose your grace?
       
                                                      

    Offline [archive] Offkorn

    • Antediluvian
    • *****
    • Posts: 5024
    • Reputation: +1/-1
    Re: Cannot turn off AUTOLEVEL up
    « Reply #2 on: January 21, 2009, 05:23:00 pm »
                   
    Killer[f_CC] posted:
    Hey guys, I installed the game with patch 1.2 and then the 4.8 patch. Everything works fine... exept for the "autolevel" up. I turned it OFF and on my sheet it also says "Autolevel turned off" but somehow the game does not care if it's turned off becouse it's still auto leveling up. Witch is very frustrating because I don't care for dumb skills. Can someone help me with this minor problem, it kinda takes the fun out of the game sad  Thanks in advance!

     
     Off is On and On is Off.
     
     You want the button on your sheet to say 'On', as Troika somehow thought it would be more intuitive to have the button say what it will do when you press it... rather than what the current setting is.                        

     

    -----signature-----
               Nemo non Morior
     Anime Overviews
     Kindred of the oWoD
     MP3 Player Playlist
       
                                                      

    Offline [archive] Killer[f_CC]

    • Fledgling
    • *
    • Posts: 2
    • Reputation: +0/-0
    Cannot turn off AUTOLEVEL up
    « Reply #3 on: January 21, 2009, 05:41:00 pm »
                   
    Offkorn posted:
    Killer[f_CC] posted:
    Hey guys, I installed the game with patch 1.2 and then the 4.8 patch. Everything works fine... exept for the "autolevel" up. I turned it OFF and on my sheet it also says "Autolevel turned off" but somehow the game does not care if it's turned off becouse it's still auto leveling up. Witch is very frustrating because I don't care for dumb skills. Can someone help me with this minor problem, it kinda takes the fun out of the game sad  Thanks in advance!

     
     Off is On and On is Off.
     
     You want the button on your sheet to say 'On', as Troika somehow thought it would be more intuitive to have the button say what it will do when you press it... rather than what the current setting is.

     
     Ah yes I see it now! I've forgotten about that, last time I played the game I had the same thing. But it's true what you say; very intuitive! grin  It works now, no Autolevel anymore once I turned it on wink  Off is On.
     
     Thanks for the reply!                        

     

                                                      

     

    SimplePortal 2.3.7 © 2008-2020, SimplePortal