collapse

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Clan Quest Mod - Launcher error message  (Read 1214 times)

Offline Marston

  • Fledgling
  • *
  • Posts: 9
  • Reputation: +0/-0
Clan Quest Mod - Launcher error message
« on: October 20, 2019, 01:14:25 pm »
Hello !

I'm really looking forward to playing the Clan Quest Mod since it offers a new (and great !) gaming experience with Bloodlines - reviews are very positive with this add-on.
Unfortunately, I still haven't been able to launch the game successfully until now. Every time I have tried to do so, I got the famous error message "Failed to Load Launcher DLL: The Specified Module Could Not Be Found" .

I've read many posts and watched several YouTube videos to try and avoid most installation traps (the destination folder in particular) but to no avail, as it seems. :(

I have not given up hope however and I'm looking for wise advice here...

Here are the details of the problem :


- I wish to install Bloodlines and the Clan Quest Mod on my PC dedicated to retro-gaming. The O.S. is Windows XP ;

- I'm the lucky owner of the retail version, not the Steam and GOG ones ;

- I made a first attempt at launching and playing the game right after its installation (without any kind of patch or mod) and it worked perfectly ;

- The game was installed in a specific disk partition ( D:\ ) and not the default one ( C:\ ) ;

- The destination folder for installation is D:\Vampire Bloodlines\ and not C:\Program Files\Activision...

I've read that previous versions of the Clan Quest Mod had to be installed in the "Vampire" subdirectory of the game but that the latest one (4.1) should be installed in the root directory - D:\Vampire Bloodlines\ in my case). That's what I did ;

- I launched the game with the specific shortcut for the Clan Quest Mod ( D:\Vampire - Bloodlines\Vampire.exe" -game CQM ) ;

- I've tested the mod 4.1 on a more recent PC with Windows 7 and managed to launch the game and create a character. Unfortunately, the game suffers from crashes and instability, probably because I patched it before with a subsequent version of Werner's Unofficial patch (10.3.1 version whereas the one included in the Clan Quest Mod is 9.2) ;

  That being said, it was a progress nonetheless and on this occasion I noticed that the Bloodlines directory of my "modern"PC was far more crowded than for the old one. In particular, there is an "Unofficial_Patch" folder and many dll files that don't exist in the old PC's root directory.   

  Furthermore, the modern PC has now three main folders including the subfolders required for the game (cfg, Maps, Python, etc.) : CQM, Unofficial_Patch and Vampire .

  I suspect that the solution could be related to this fact !

  Do you have some tips and suggestions I could explore ?

  Thank you very much for your time in advance.

Offline Avadonica

  • Ancillus
  • ***
  • Posts: 228
  • Reputation: +2/-0
Re: Clan Quest Mod - Launcher error message
« Reply #1 on: October 20, 2019, 02:30:38 pm »
Hello!
I don't know how much this will help you, but I have all the mods installed like this (but it's on Windows 7).
Spoiler for Hiden:
All mods are in separate subfolders and I can easily run any of them.
If you combine CQM with UP, you will break the game!

Offline Marston

  • Fledgling
  • *
  • Posts: 9
  • Reputation: +0/-0
Re: Clan Quest Mod - Launcher error message
« Reply #2 on: October 21, 2019, 02:50:59 pm »
Thank you very much, Avadonica ! :)

Your main directory is very similar to mine as you can see. What I don't understand is the fact that there's no "Unofficial_Patch" directory for my old PC. If I'm not mistaken, it is not an option and is always installed with the Clan Quest Mod.

When I check the summary of the installer (chosen options) before allowing it to copy the files, the unofficial patch and its "Plus" extension are properly listed. However, there's no such directory after the installation !

Could there be a problem with the installer ?

I've read another post in which a possible solution is to copy the content of the "Bin" folder in the root and Vampire folders. I'll give it a try and report thereafter.

Thank you again for yur time and kindness !




Offline Malkav

  • Antediluvian
  • *****
  • Posts: 1787
  • Reputation: +392/-13
Re: Clan Quest Mod - Launcher error message
« Reply #3 on: October 21, 2019, 03:06:39 pm »
The very first release had an error in the installer, but afaik there has beeen a hotfix. In any case, open the properties of the launcher and check if it points to the right directory, i.e. /.../bloodlines/vampire.exe -game cqm
« Last Edit: October 25, 2019, 01:51:48 pm by Wesp5 »
Co Author of Camarilla Edition Mod

Offline Marston

  • Fledgling
  • *
  • Posts: 9
  • Reputation: +0/-0
Re: Clan Quest Mod - Launcher error message
« Reply #4 on: October 25, 2019, 09:39:39 am »
Many thanks for the tip !

I will check the launcher's properties as soon as possible. :)

Offline Marston

  • Fledgling
  • *
  • Posts: 9
  • Reputation: +0/-0
Re: Clan Quest Mod - Launcher error message
« Reply #5 on: October 25, 2019, 03:48:09 pm »
So, a little update about my troubles...


- Installing the 9.2 Unofficial patch before the Clan Quest Mod didn't work ;


- I've followed Malkav's advice and checked the desk shortcut's properties. Here's the target :

"D:\Vampire Bloodlines\Vampire exe" -game CQM

That being said, I believe that the Vampire executable in my root directory has the same appearance as the original one - not the shortcut's modified look.
Since the Unofficial patch has its own icons, could it be that the Clan Quest Mod installer didn't replace the original executable ?

I joined another screen capture to illustrate this.

Offline Wesp5

  • Administratrix
  • Antediluvian
  • *****
  • Posts: 6734
  • Reputation: +888/-28
  • Unofficial Patcher
Re: Clan Quest Mod - Launcher error message
« Reply #6 on: October 25, 2019, 04:48:56 pm »
As far as I know the CQM includes the UP 9.2 so there is no need to install anything else...
« Last Edit: October 25, 2019, 07:47:46 pm by Wesp5 »

Offline Barabbah

  • Antediluvian
  • *****
  • Posts: 1754
  • Reputation: +29/-4
Re: Clan Quest Mod - Launcher error message
« Reply #7 on: October 25, 2019, 06:42:14 pm »
It wasn't the 9.2? But the point is the same....
"Some quotations," said Zellaby, "are greatly improved by lack of context."
― John Wyndham, The Midwich Cuckoos
"fuck the hole in the face"
― me

Offline Wesp5

  • Administratrix
  • Antediluvian
  • *****
  • Posts: 6734
  • Reputation: +888/-28
  • Unofficial Patcher
Re: Clan Quest Mod - Launcher error message
« Reply #8 on: October 25, 2019, 07:48:06 pm »
It wasn't the 9.2? But the point is the same....

Oops, you are right, corrected.

Offline Marston

  • Fledgling
  • *
  • Posts: 9
  • Reputation: +0/-0
Re: Clan Quest Mod - Launcher error message
« Reply #9 on: October 26, 2019, 01:19:15 pm »
Thank you for this remark, Wesp.

In fact, the second screen capture is for my latest install : retail Bloodlines with the Clan Quest Mod only (4.1 release).

I know that the Unofficial patch is included in the mod but it was an attempt at solving my launching problem - perhaps by copying this damned missing DLL in my directory !!!

I believe that I did all that was requested for the mod to work (see my first post) but to no avail.

For the time being, I'm running short of ideas. :(




Offline Barabbah

  • Antediluvian
  • *****
  • Posts: 1754
  • Reputation: +29/-4
Re: Clan Quest Mod - Launcher error message
« Reply #10 on: October 26, 2019, 02:54:53 pm »
One last option: copy all the content of the CQM folder into the folder called "Vampire" (not "Vampire Bloodlines") and start the game straight from vampire.exe
Keep it as your last option: if it doesn't work you'll have to uninstall and reinstall the whole game
« Last Edit: October 26, 2019, 07:23:27 pm by Wesp5 »
"Some quotations," said Zellaby, "are greatly improved by lack of context."
― John Wyndham, The Midwich Cuckoos
"fuck the hole in the face"
― me

Offline Wesp5

  • Administratrix
  • Antediluvian
  • *****
  • Posts: 6734
  • Reputation: +888/-28
  • Unofficial Patcher
Re: Clan Quest Mod - Launcher error message
« Reply #11 on: October 26, 2019, 07:24:11 pm »
For the time being, I'm running short of ideas. :(

Are you sure you installed the mod into the right folder? The missing dll error is usually caused by that...

Offline Malkav

  • Antediluvian
  • *****
  • Posts: 1787
  • Reputation: +392/-13
Re: Clan Quest Mod - Launcher error message
« Reply #12 on: October 27, 2019, 07:23:50 am »
From what I've seen in the screenshots, the directory and shortcuts are in order. So if swapping the dlls with the ones from the patch doesn't help, the options are quite limited.
Two questions for Marston: Where did you download cqm? Have you tried installing and playing other mods?

In case you want to try Barabbah's last ditch attempt, you should first make a copy of the whole bloodlines folder. In the copy, remove the patch subfolder plus any other mods you might have (to save disc-space), and then move the content from the cqm subfolder to /vampire.
« Last Edit: October 27, 2019, 09:45:58 am by Wesp5 »
Co Author of Camarilla Edition Mod

Offline Marston

  • Fledgling
  • *
  • Posts: 9
  • Reputation: +0/-0
Re: Clan Quest Mod - Launcher error message
« Reply #13 on: October 27, 2019, 02:01:04 pm »
- I will give your suggestion a try, Barabbah. I'll let you know if it was successful or not ;

- I think that the files were copied in the right folder, Wesp. If I'm not, mistaken, This version of the Clan Quest Mod must be installed in the game's root directory - that's what I did;

- Other than the Unofficial patch, I haven't installed other mods. I got my my version of the Clan Quest Mod thanks to the Mod DB site :


https://www.moddb.com/mods/vtmb-clan-quest-mod/downloads/clan-quest-mod-41-full-installer


Thank you very much for your time and efforts, guys : I really appreciate it. :)


Offline Marston

  • Fledgling
  • *
  • Posts: 9
  • Reputation: +0/-0
Re: Clan Quest Mod - Launcher error message
« Reply #14 on: October 30, 2019, 09:59:33 am »
That's too bad... Copying and pasting the CQM folder didn't work either... :(

What to do , what to do ?...

 

SimplePortal 2.3.7 © 2008-2020, SimplePortal