collapse

Author Topic: A little help here  (Read 545 times)

Offline [archive] MalkavianMuse

  • Fledgling
  • *
  • Posts: 1
Re: A little help here
« on: January 12, 2009, 11:04:00 PM »
  • Best Answer
  •                 Greetings and salutations! I am a total, bumbling noob when it comes to modding/patching, and I DO NOT get on forums much, so if this needs to be posted elsewhere, my most humble appoligies, but I am absolutly at my wits end and have spent literally HOURS fighting the glare of my monitor, searching various forums, mod/patch sites, and other internet topics for help, and have yet to find it, so if I need to go elsewhere on this forum, please forgive me.
     
        This seems to be THE place to go to for fans of Bloodlines, so I figure if I can't get help here, then it's doubtless help can be found anywhere else. So here's my problem:
     
      I recently downloaded patch 4.0. I have already successfully installed patch 1.2 (or whatever the last official patch was), but I can't figure out how to manually install this patch. First off, it's not a .Zip file, so it doesn't install automatically like the 1.2 patch. Instead, if I open the folder I have 3 folders: Basic (which I know does NOT contain the plus content so is of no use to me), Tools (BSPedit and that VPK thing), and Vampire (and of course the readme file, which does nothing for me). It says "To install the patch extract this archive into the game folder using options that keep directory structure and dates intact and overwrite files of the same name." Now, you can blame the blonde hair that sprouts from my head or the huge headache I got from the glare on my computer (having to be on it for extended lengths of time anyway for my classes), or come right out and say I am a dumb*ss, but exactly what does all that mean? See, I tried pasteing the Vampire folder into the Vampire folder on the game, but it shows up like I'm trying to copy it onto the actual game disc, so I know that can't be right. I tried turning the folder into a .Zip folder and extract it that way, but I'm not sure what directory to put it in and it asks for a password, which I cannot give. I'm scared to try and delete files and copy the new ones in it's place.
     
      Quite frankly, I am at a total loss. Basically, what I'm asking is will someone hold my hand and walk me through it. Feel free to be abusive and call me every name in the book, but I can't figure it out, and I LOVE this game and am eager to see what this patch has in store...so let the bile flow, only for god's sake, someone help me out here or direct me where I CAN get help.
     
      If it helps, I have Windows XP. And again, if this is in the wrong place, I am sorry.                        

     

                                                      

    Offline [archive] Evolver3000

    • Neonate
    • **
    • Posts: 81
    A little help here
    « Reply #1 on: January 12, 2009, 11:42:00 PM »
                    Here's the easy way. Install the game, and patch it to 1.2 (as you've said you've already done). Then, head over to http://www.patches-scrolls.de/vampire_bloodlines.php  and download the latest, 5.9 patch. Run the executable (it's self extracting now!), select basic or plus, point it towards your VTM:B directory (by default C:\Program Files\Activision\Vampire - Bloodlines) and have fun playing the game!