Author Topic: Steps to fix common bugs and issues. (Please read if you encounter a problem)  (Read 8319 times)

Offline FleshArtist

  • Infernalist
  • Moderator
  • Ancillus
  • *****
  • Posts: 192
I should have posted this earlier, but it looks like many of the bugs that were present in earlier versions still aren't completely gone. Thus, here's what I suggest doing if you come across any bug that occurs during gameplay:
(Also, make sure you are updated to the latest patch)

Step 1: Save your game and reload, if this fails to fix the problem, reload to the most recent save before you reached the point you encountered the bug. To prevent those terrible graphical glitches, I recommend saving and reloading every 10-20 minutes. Also, the longer you play the more common the graphical glitches become.

Step 2: If step 1 has failed, restart the game, exit Bloodlines and open it again and load to where you encountered the bug or before.

Step 3: In the case step 2 isn't working, and by this point, the bug must be fairly problematic, you have a number of options, you can try to continue on despite the bug, or if it is a bug which breaks the mechanics in some manner, such as combat or disciplines, hand some items such as occult items and weapons to a companion or drop them if you have none, DO NOT use the shield for whatever reason, as the shield has been known to bug players out the most and cause maps/hubs not to load, etc. We will fix the shield in later versions. Unfortunately, bugs that cause disciplines and armor to quit working properly (graphics not loading for example) will usually require step 4 to fix.

Step 4: If by this point, a bug still persists, and is indeed a game breaker, you should start over with a new character, as disappointing as it is to loose all of your progress, it happens at times, and if you want, you can use the console to get back what you've lost.

Step 5: If starting with a new character isn't working, the problem persists with your installation, try reinstalling Bloodlines, and then install Antitribu over a 100% clean copy of Bloodlines version 1.2, make sure there are no mods (including the Unofficial patches) which change game mechanics, graphical mods will work just fine, new models affecting objects can at times be a bit problematic however.

Step 6: If nothing above is working, post a message here immediately, and we'll work the problem out, there have been some occasions where nothing can be done to make the mod work, and in this case, this usually occurs due to Bloodlines not being able to install properly in the first place, a damaged disk for example, also, when you uninstall Bloodlines, make sure the folder is no longer present wherever you installed the game, and if you know how, check your system's registry to ensure Bloodlines is completely gone from your system before you reinstall.

If extra help is needed during one of these steps, do create a thread or send Wesp5, or Psycho-A a private message, but try your best to solve your problem using this outline, and try to avoid creating a thread on bugs which have already been discovered. Hopefully this thread should help mitigate the bugs encountered while playing. If you do need help from a member of the tech-support, state your problem as clearly as possible with good grammar so we know what to do to help you out.

Another thing I would like to mention: There are occasions where the auto-Installer may not place files correctly, and this usually occurs when a folder in Vampire is out of place.
« Last Edit: August 04, 2016, 07:24:57 AM by FleshArtist »

Offline bongorider

  • Fledgling
  • *
  • Posts: 3
hi guys I have a weird problem and couldn't find anything related.  The game is running fine until I enter Ocean house hotel. 

After I get inside I cannot select any options from any menu.  E.g. I press Esc, I get to the menu screen but I clicking save/load/reload/main menu does nothing.  Similarly when I open the washing amchine to retrieve the boiler room key, clicking "take" does nothing.  Eventually if I run around in the hotel enough, the game crashes with no error message.

I reloaded to exterior and tried to enter again many times with no success.  I also tried to load an autosave from the interior of the hotel and the game crashed before loading the autosave.

Offline Kholan

  • Fledgling
  • *
  • Posts: 1
It appears as thought the zip file is empty when I download. Can anyone assist me in this?