Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Antitribu Mod 1.1 is out!  (Read 33989 times)

Offline Wesp5

  • Administratrix
  • Antediluvian
  • *****
  • Posts: 4880
  • Reputation: 845
  • Unofficial Patcher
Antitribu Mod 1.1 is out!
« on: January 29, 2016, 08:24:23 AM »
The title says it all. The long awaited update has been released, hopefully fixing most of the bugs of the original release. Get it from the ModDB: http://www.moddb.com/mods/bloodlines-antitribu/downloads/antitribu-11

Changelog:
---------------
- fixed almost all bugs.
- remade Necromancy and Animalism.
- improved Ocean House, Dane and Malkavian Mansion maps.
- included new Malkavian Maze map, thanks Wesp5 and EntenSchreck.
- improved jumping puzzle outside of the Malkavian Mansion.
- added alternate ways without jumping at Malkavian Mansion and LA library.
- improved and fixed the Gargoyle quest.
- added male pc models for old clan Tzimisce and clan Nagaraja.
- improved many early models and textures.
- added many models, textures and sounds.
- improved and fixed particles.
- improved balance.
- included new music.
- included extra materials.
« Last Edit: January 29, 2016, 11:44:54 AM by Wesp5 »



Offline Saphrax

  • Methuselah
  • ****
  • Posts: 298
  • Reputation: 9
Re: Antitribu Mod 1.1 is out!
« Reply #1 on: January 29, 2016, 09:05:41 AM »
Allright! Thanks guys! :)

Offline Paper_Faces

  • Neonate
  • **
  • Posts: 53
  • Reputation: 0
Re: Antitribu Mod 1.1 is out!
« Reply #2 on: January 29, 2016, 12:17:48 PM »
Hmm, I may have to give this one a go sometime real soon....

Offline Wesp5

  • Administratrix
  • Antediluvian
  • *****
  • Posts: 4880
  • Reputation: 845
  • Unofficial Patcher
Re: Antitribu Mod 1.1 is out!
« Reply #3 on: January 29, 2016, 12:28:57 PM »
I have downloaded the 1.1 version and if works fine on an AMD Athlon64 with Windows 7 32bit. For all those who have crashes right after starting a new game, please post your setup here!

Offline Saphrax

  • Methuselah
  • ****
  • Posts: 298
  • Reputation: 9
Re: Antitribu Mod 1.1 is out!
« Reply #4 on: January 29, 2016, 12:45:48 PM »
I'm trying to run the game on my laptop Intel Core i3-2330M 2.20 GHz with Windows 7 64bit.

I installed the mod over a clean install of the game (I'm using the VNGCLONE cracked version right now, shame on me), after the mod installation I had to copy the vampire.exe and the vampire.dll files in the main folder also. I ran the game as administrator. I got to the main menu, after clicking new game I got the loading screen for a short time then had a crash.

Offline LeonPL

  • Fledgling
  • *
  • Posts: 1
  • Reputation: 0
Re: Antitribu Mod 1.1 is out!
« Reply #5 on: January 29, 2016, 01:18:37 PM »
check if u have unoff patch installed. I'm having the same problem, maybe it's related

Offline Critter

  • Fledgling
  • *
  • Posts: 6
  • Reputation: 1
Re: Antitribu Mod 1.1 is out!
« Reply #6 on: January 29, 2016, 01:28:51 PM »
I have the same problem. Need to start as admin and when I want to start a new game I get the loading screen and then the game crashes.

Offline Wesp5

  • Administratrix
  • Antediluvian
  • *****
  • Posts: 4880
  • Reputation: 845
  • Unofficial Patcher
Re: Antitribu Mod 1.1 is out!
« Reply #7 on: January 29, 2016, 03:50:42 PM »
check if u have unoff patch installed. I'm having the same problem, maybe it's related

Of course I had the UP installed when I tested it. Maybe using the fixed exe of the latest UP helps?

Offline gx240

  • Fledgling
  • *
  • Posts: 21
  • Reputation: 0
Re: Antitribu Mod 1.1 is out!
« Reply #8 on: January 29, 2016, 04:11:02 PM »
Thanks for the mod guys, I've been looking forward to the release for awhile. I've just started playing, and so far it seems to be working pretty well. The new loader correctly set my resolution and FOV.

Is the mod supposed to include a no-CD crack, because it keeps asking for a CD? Can I just copy the exe from the Unofficial Patch? Is there some reason you guys didn't use the same no-CD as the Unofficial? Legitimate original CDs don't even work anymore since recent Windows updates broke Securom protection.

Here are a few issues I've found so far:
  • The guard on the top floor of the blood bank has a dialogue option that says "kill test" and leads to 3 more empty dialogue options.
  • When I shut off the lights at the beach house a message pops up saying "setites weakness - stats restored" even though I'm playing as a Tzimisce. Is that anything to worry about?
  • In the beach house I started getting a white text string flying all over my screen. It continued until I left the beach house. This may have been because I had a pill bottle equipped in the weapon slot? Here's a screenshot: http://i.imgur.com/OuQh7Av.jpg
  • In the Antitribu folder there's a file called extras.rar that's password protected. Is this intentional? Is the password available somewhere?

Random questions:
  • Are histories supposed to be enabled?
  • Does Antitribu have skillbooks? Were they just moved to other locations or removed from the game? Is there a list anywhere?
  • Because Antitribu is based off the Unofficial Patch, the dialogue files still contain many references to the Plus and Basic versions. Which dialogue trees does Antitribu use: Plus or Basic?
  • This isn't unique to Antitribu, and I've seen other mods do the same thing, but why does the loading screen persist for several seconds after loading is complete? It's extremely annoying. After loading finishes there's a good 2-3 seconds where you can move around, but can't see anything while the load screen lingers. It's especially annoying if you go into a hostile area and get attacked while you're effectively blinded from the load screen. I've had to start double tapping the console key (tilde) to clear the load screen after every load. This sounds like a minor thing, I know, but it really does get obnoxious after awhile. What causes this? It doesn't happen in the Unofficial Patch, does it?
« Last Edit: January 29, 2016, 04:20:27 PM by gx240 »

Offline Saphrax

  • Methuselah
  • ****
  • Posts: 298
  • Reputation: 9
Re: Antitribu Mod 1.1 is out!
« Reply #9 on: January 29, 2016, 05:03:21 PM »
Of course I had the UP installed when I tested it. Maybe using the fixed exe of the latest UP helps?

I've tried that (the .exe from UP 9.4 right?), but it's still no good.

Offline Ollyx

  • Fledgling
  • *
  • Posts: 24
  • Reputation: 1
Re: Antitribu Mod 1.1 is out!
« Reply #10 on: January 29, 2016, 05:12:22 PM »
So the new dialog/reactions for the clans are not implemented yet?

Offline Runza77

  • Ancillus
  • ***
  • Posts: 189
  • Reputation: 7
Re: Antitribu Mod 1.1 is out!
« Reply #11 on: January 29, 2016, 05:30:03 PM »
So the new dialog/reactions for the clans are not implemented yet?

I sincerely hope that is not so ... otherwise it would be more or less the same story of another MOD ... wonderful game mechanics  but almost nothing in the atmosphere.
« Last Edit: January 29, 2016, 05:31:40 PM by Runza77 »

Offline Signothorn

  • God Hates Fangs
  • Administratrix
  • Antediluvian
  • *****
  • Posts: 15006
  • Reputation: 1140
Re: Antitribu Mod 1.1 is out!
« Reply #12 on: January 29, 2016, 05:41:11 PM »
I just installed it and got a ctd when selecting a new game, something a couple others on moddb and a friend on Steam experienced. The symptoms aren't the same for everyone, but I'm kinda wondering if it's possible the upload was corrupted?

Offline jshort38

  • Fledgling
  • *
  • Posts: 5
  • Reputation: 0
Re: Antitribu Mod 1.1 is out!
« Reply #13 on: January 29, 2016, 05:54:59 PM »
Also getting a CTD on clicking "New Game" It manages to get to the loading screen for maybe 3-5 seconds, and then closes. Not sure my specs and such are relevant, but here they are anyway.

CPU: FX 4300 Quad-Core
GPU: GeForce GT 620 1GB
RAM: 4GB
OS: Windows 10, running the game as Admin and in XP SP2 Compatability Mode

I'm currently downloading the Antitribu mod again, and will attempt a clean re-install shortly. It's fortunate I had the forethought to create a backup of my VTMB folder before installing the mod. I did download a version of the UP, to try the proposed EXE fix, but for some reason it didn't install one when i installed it to a desktop folder.


I also tried running a clean install of the game before Antitribu installation, just to ensure it ran correctly, and it did. I was able to successfully create my Tremere, and got through the initial tutorial quest without any trouble.
« Last Edit: January 29, 2016, 05:58:25 PM by jshort38 »
There once was a member of this land, a humorous posting he planned, but when he posted,
by mods he was toasted, and now he has found himself banned.

Offline Runza77

  • Ancillus
  • ***
  • Posts: 189
  • Reputation: 7
Re: Antitribu Mod 1.1 is out!
« Reply #14 on: January 29, 2016, 06:14:19 PM »
I don't know if I installed the patch correctly (I assume yes... because I can see male models for Nagaraja e OCT). Strange enough, my game seems to work normally.

I was able to successfully create my Tremere, and got through the initial tutorial quest without any trouble.

Uh... Tremere?!?
« Last Edit: January 29, 2016, 06:17:34 PM by Runza77 »